Ingestion impacted due to AWS outage

Incident Report for Metoro

Resolved

Mitigations complete. Ingestion is operating as normal.
Posted Oct 20, 2025 - 18:03 UTC

Monitoring

We experienced data ingest degradation between 17:24 UTC to 17:40UTC as our telemetry database had an outage due to the ongoing AWS issues. There will be a gap in data for that time period. We have failed over to a backup database in the meantime and are investigating more mitigations
Posted Oct 20, 2025 - 17:49 UTC
This incident affected: US East - Ingestion.